IE7 Address Not Valid Windows Vista Aol Broadband

  MjLink 17:47 17 Mar 2008
Locked

Right I hope someone is able to help me on this one.

My neighbours have recently just upgraded there AOL broadband package and just received a new Laptop and a netgear wireless router.

I have been round there and tried setting this up for them but I am encountering a few very unknown issues to me so here we go.

I ran through the AOL broadband setup disk all the ADSL filters are correctly installed and the router is working fine as I can connect to my SKY account using there router.

When I open the AOL browser and I get to the loging screen it asks me if I want to connect to Dial up or Broadband I select Broadband but it cant find anything and then proceeds to ask me for dial-up settings (they were not on Dial-up before they have just upgraded to wireless) and will not let me login through the AOL browser.

When I run IE7 and i type in any address it returns 'Address not Valid' and changes the url in the address bar to 'https:///' which indeed is not valid.

Now I have reset the explorer settings and cleared all the history. I have spoken to AOL who changed my AOL password checked the account there end and they told me it was all working fine and that the password change would rectify the issue 100% (obviously not)

at a bit of a loss as to what to do so anyone out there with any experience that can help will be much appreciated.

Thanks in advance

  BurrWalnut 19:26 17 Mar 2008

I'm not very optimistic but check out these registry keys:
If the http does not appear at the front of the URL go to Start > Run, type regedit, press Enter and navigate to registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\URL\DefaultPrefix and make sure it is set to http:// Also check the Prefixes sub-keys for correctness.

If it still doesn’t work, go to this registry key HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete and check that Append Completion is yes. Then go to Internet Options > Content Tab > Settings alongside the AutoComplete button and put a checkmark next to Web addresses and OK out.

  BurrWalnut 19:30 17 Mar 2008

I'm not on a Vista machine at the moment but I assume the two XP keys I gave you are present in Vista.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone