IE6 and Windows ME

  bpzoom 21:36 30 Jan 2007
Locked

The oldest machine at work using Windows ME, no longer accesses any web sites. "Page unavailable" displays and "Unable to find server" messages are all I get. The machine always connects OK via Orange (Freeserve) broadband. Orange wash their hands of it saying the connection is there and all their standard attempts to get IE6 to work have failed. Orange claim that a Windows file may be corrupted although they accepted that the relevant .cab files are all present. They suggested I contact Microsoft. I next attempted a repair of IE6, no difference. I downloaded IE6 from Microsoft on to an XP machine, removed the old IE6 off the ME machine and reloaded IE6. No difference, it will not connect to the server. Microsoft said they no longer provide any support for ME for which the boss said he would cheerfully have paid. Lastly I reloaded ME over the old one, no difference. Apart from scrap it and buy an up to date PC with XP does anyone have a clue why it won't access the web please?

  Dipso 21:51 30 Jan 2007

You've tried everything I would have tried, repairing IE6, reloading IE6 and even the over the top install.

Are you sure the machine is virus free?

Not the answer but have you tried another browser, Firefox for example?

  bpzoom 12:52 02 Feb 2007

Dipso, thank you, No, decided in the end to scrap the system and I spent the bosses money on a new xp system yesterday, and by end of the day his business was running again. I don't like Office 2007 though, not yet anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?