IE6 starts automatically on startup

  P-300 21:27 12 Jan 2004
Locked

In the last couple of weeks I have noticed that whenever I boot up IE begins to dialup automatically (I use 56K modem, behind the times I know). I have tried to change my options in 'Internet options' to prevent this to no avail. However, in the Home Page section of the 'General' tab the address ALWAYS defaults to back to click here every time I logon, however many times I try and revert to my usual (freeserve) home page.

How can I prevent automatic dialup at startup (apart from selecting 'Never dial a connection'), and how can I permanently delete this 'search-space' thing, and where did it come from?

  bretsky 22:11 12 Jan 2004

Go to start >run, then type in the box msconfig and look for the start up tab and disable the dailer that is starting up.
Then go to this click here it's free, download and run this.

Then set Freeserve as your default page.

Good luck.............. bretsky;0)

  bretsky 22:14 12 Jan 2004

Go to start >run, then type in the box msconfig and look for the start up tab and disable the dailer that is starting up.
Then go to this click here it's free, download and run this.

Then set Freeserve as your default page.

Good luck.............. bretsky;0)

  bretsky 22:17 12 Jan 2004

Sorry for the dupe posting!!

  plsndrs3 22:21 12 Jan 2004

Then use Startpage guard to stop dialler changing it again in the future:

click here

  P-300 23:26 12 Jan 2004

bretsky.

Thanks for the advice. Downloaded spyot, closed everything down, ran it and it found bucketloads of stuff. followed the instructions and decided to restart the computer to see if the auto dialup still persisted. It did!

The search-space page is also still present as the home page default.

plsndrs3 - I will run the Startpage guard after I know I have got rid of this search-space problem. Will it work if I manually reset the home page to my choice in internet options then run Startpage Guard?

Thanks for your help guys...



Have I missed something?

  VoG II 23:29 12 Jan 2004

Run CWShredder click here

  plsndrs3 23:38 12 Jan 2004

Yes, you can manually type in the address, but the issue here is you have a dialler that is attempting to call home - my suggestion will stop it hapening in the future but only AFTER you have sorted the problem out, as I origanlly said.

VoG's suggestion should stop this dialler [where does that guy get all these GREAT programs? ;o)]

Paul

  P-300 00:15 13 Jan 2004

Bing! It worked.

Thanks everyone. I don't know what I'd do without this forum!

Keep up the good work!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?