IE6 SP1 repair problem

  TOPCAT® 15:45 03 Jul 2006
Locked

WinXP SP2 - I need to do a repair of IE but cannot get it to work successfully. Having first followed Marc Liron's instructions on how to run sfc /scannow without the CD, I am trying to repair IE by using the Windows/inf file "ie.inf" This method means I have another complete I386 folder on "C"

When I click 'install' on this inf file the process runs for a couple of seconds or so and then stops completely. Any suggested workarounds, please? TC.

  woodchip 16:03 03 Jul 2006

Try running it in Safe Mode

  TOPCAT® 16:21 03 Jul 2006

Exactly the same result in Safe Mode, I'm afraid. When opening the browser afterwards to go online it asks if I want IE to be the default, so a file or two does get altered! TC.

  ezypcy 16:26 03 Jul 2006

Think about installing IE7.
You can also install Firefox and have them both
working side by side.

  skidzy 17:47 03 Jul 2006

Have you tried this fix topcat click here

  woodchip 21:16 03 Jul 2006

IE repair is one reason I went back to Netscape 7.2 Never a Problem And a better mail program than OE.

click here

  VoG II 21:18 03 Jul 2006

Try click here TC.

  TOPCAT® 22:52 03 Jul 2006

Hi VoG™ - that is the same link as skidzy suggests. I tried that fix some time ago but I am still getting the irritating 'cannot display page' error in IE and, in OE when 'dialling up'(broadband) to my email server, I get a 'server error' Clicking the 'send/receive' button gets me connected straight away.

I notice that if I open the browser first, I get the page error message, which most times clears when I use the refresh button. I usually find I can connect with no problems in OE too. The opposite is the case if I open OE first. TC.

  TOPCAT® 22:57 03 Jul 2006

....I've several times removed and reinstalled my internet connections and double checked on my settings. I have all the necessary Microsoft security updates too. TC.

  johnnyrocker 00:02 04 Jul 2006

sounds to me morelike you have a connection set up prob more than anything else, i would suggest checking all your settings in that area or reinstalling connection circuit


johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?