IE6 "I know - just stop warning me!"

  Captain Carrot 10:30 11 Apr 2006
Locked

My current security settings prohibit activex controls - correctly. I just want to stop getting the warnings every time I open an HTML e-mail which has embedded activex. Some companies do this on all their mail.

  Taff™ 10:51 11 Apr 2006

In IE go to Tools>Internet Options and then the Security Tab. Click on "Custom Level" and scroll down to Active X section. Change the settings there for prompt, enable, disable etc

  Captain Carrot 10:56 11 Apr 2006

I have already disabled this - I just want to stop being nagged because I have disabled activeX.

  Devil Fish 11:01 11 Apr 2006

try firefox click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017