IE6 Has stopped connecting again

  Indigo 1 18:54 06 Apr 2004
Locked

See this thread first click here.

It worked fine agin untill I uninstalled a non related program and now it refuses to connect. I have to get online by using Outlook Express then switch to IE6.

Furthermore, O/E now brings up Dial Up properties window while connecting, I shouldn't need this as I am on Broadband "Always Connected".

Are these things related in some way ?

Is this the root of the problem ?

  Indigo 1 19:01 06 Apr 2004

The fix suggested by woodchip no longer works. I cannot create a working shortcut from the IE6 .EXE file anymore.

I can create the shortcut but it is not capable of connecting to the net, message says "The page you requested cannot be loaded".

I know I don't need to bring up the Dial Up Properties window in order to connectas I proved it so why does it do it ?

My ISP/Modem and software supplier are no help.

  Cuddles 19:32 06 Apr 2004

To stop the dial up box appearing go to TOOLS> INTERNET OPTIONS>CONNECTIONS and make sure the dot is in first option "NEVER DIAL A CONNECTION"

  Indigo 1 19:41 06 Apr 2004

Oh, cheers Cuddles, I have always selected "Always Dial..." on recommendation.

Will give it a try thanx.

  Djohn 20:18 06 Apr 2004

Cuddles suggestion will definitely work for the dial-up box. This is how it should be for broadband as it stops IE looking for a dial-up modem.

The first problem though should be corrected if you have the correct setting in your browser. I can't actually confirm this though as I use a different method.

I have my ISP [Broadband] Icon on my desktop and just click that when I first log on, then stay logged on all day. To open a browser I click on the Icon of the browser I want to use and it will take me direct to my homepage. The homepage has been set through my Broadband modem.

If I'm not browsing/downloading from the internet for any reason then I just close the browser/s down but leave my connection open to receive e-mail. j.

  Indigo 1 23:10 06 Apr 2004

Cheers Cuddles, that did the trick.

I can't believe I overlooked that, I had noticed once or twice when setting up my BB connection that it was set to NEVER dial but I changed it because I thought "it will never work like that!" and now both issues have been resolved by the click of a tiny button.

It might have been helpful if the set-up instructions had mentioned it but I still can't see any reference to it.

Thanks to Djohn too.

  woodchip 23:15 06 Apr 2004

Still Watching

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?