IE11 and IE10 cant see router

  awest3 14:39 18 Nov 2013
Locked
Answered

Just updated to IE 11 and now can't see my router admin page.

I normally just type 192.168.0.1 and get into my SKY router admin page(s).

I just get the little circle which never goes away.

I then remembered that I took IE 10 back off because of this problem.

Any ideas gratefully received....or maybe I just go back to IE9

Al

  Fruit Bat /\0/\ 14:53 18 Nov 2013
Answer

connect using a LAN cable for now, if you connect by wireless and change the SSID or WPA key you will get disconnected.

Once connnected open up your internet browser and go to the following address: 192.168.0.1

You will be prompted for a username and password (they are admin - sky):

  awest3 14:58 18 Nov 2013

Hi Thanks for this.

I already connect via a LAN cable. Its a static desktop right next to the router.

If I go back to IE9 the issue disappears.

Al

  Woolwell 16:53 18 Nov 2013

I get this problem from time to time with my Virgin Hub. Turning off and then on of the router usually cures the snag.

  awest3 17:00 18 Nov 2013

Hi Woolwell, Thanks for that.

Unfortunately that approach does not work for me....

I've gone back to IE 9 and everything works ok...

I'd love to know whats causing this..!

Al

  awest3 17:02 18 Nov 2013

As an aside anyone know why I keep having to log into PC Advisor?

It used to be that I'd login once and that was it.

Now I have to login every time....

Life it just gets betterer and betterer

Al

  awest3 17:33 18 Nov 2013

Hi Jock1e,

Thanks for this.

I've looked at CCleaner and I keep the cookies I believe relate to this.

Everything else is working perfectly ok!

I've tried refreshing the page and already have compatibility switched on, however this is a good thought because I did not check it when I had IE11 running.

So I'll reinstall and give it a try.

Thanks again.

  QuizMan 20:52 18 Nov 2013

It doesn't really help your problem, but I have a Sky router and IE11 and I can access the admin via 192.168.0.1 without problem. That suggests it is a local setting or piece of software that is blocking it for you. Beyond that though, sorry, but not much help.

  awest3 18:23 19 Nov 2013

Hi Folks,

I've reinstalled IE11 and tried all of the suggestions to no avail..

As you say it must be a local setting but I've no idea which .. so for now its back to ie9 again.

Thanks Al

  awest3 18:49 19 Nov 2013

Back on ie9 all working perfectly..................

  awest3 10:49 24 Nov 2013

I reinstalled IE11, still the same.

I can ping 192.168.0.1 which works ok.

but just get 'waiting for 192.168.0.1' when I type it in, which never stops...

The firewall and security programs are the same for both ie9 and ie11

So I'm back on ie9...

Thanks for all the help.

Al

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)