IE won't play embedded videos

  BMott 14:21 28 Mar 2006
Locked

Here's one of those really annoying problems that seems to crop up from time to time for no good reason! Suddenly, whenever I visit a site with an embedded video, all I see is the placeholder. Any suggestions? Thanks, in anticipation...

  MichelleC 15:34 28 Mar 2006

Check for ticked boxes in Tools/Advanced, under multimedia.

  BMott 16:23 28 Mar 2006

Hi Michelle. Checked the check boxes and everything's checked!

  MichelleC 16:55 28 Mar 2006

Also empty Temp Int folder plus associated folders.

  BMott 17:05 28 Mar 2006

Thanks Michelle, done that as well but still no joy. The other thing that I've just noticed is that I can no longer click on a link in Outlook Express and have the corresponding web page open automatically...

  sunny staines 17:07 28 Mar 2006

don't know why web sites have embedded video, Ithink it is much better to be able to open the media player to watch video.

We have this problem with a certain german channel some days it opens other days no chance, might be limited to amount of traffic to that web site.

  BMott 17:10 28 Mar 2006

Thanks sunny. It seems to be happening with all sites I visit though. I'm wondering if some security settings might have been altered. It's very frustrating when things like this happen for no apparent reason...

  BMott 09:09 31 Mar 2006

Finally cured it by re-installing Media Player 10. Sometimes you should try the most obvious things first! Thanks to everyone for their help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?