IE Update

  rawprawn 16:31 26 Feb 2003
Locked

Having run MS Baseline Analiser, it tells me I need update MS03-004. I have downloaded this patch, but when I try to install it tells me I need ie6 to be installed. I have ie6.0.2800.1154
this is confirmed by both Belarc & Aida32. I have downloaded ie6 sp1 to try get round it but when I try to install I get the message " a previous installation has pending work requiring a reboot you need to restart your computer. I have done this several times to no avail. I have even run System Restore & started again with no luck. Anybody who can point me in the right direction?

  rawprawn 09:52 27 Feb 2003

BSA keeps telling me to update when I try I get a message saying I must have IE6 SP1, which I have. I have XP SP1 cwhich automatically has IE SP1, this is also confirmed with Aida32 & Belarc systems. I think I* will uninstall BSA, or just ignore it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?