IE + OE works wired but not wirelessly

  helpmeplease 14:32 17 Sep 2009
Locked

Internet Explorer + Outlook Express on my laptop works fine wired but not wirelessly although the wireless connection is 'very good'
[XP] Any help appreciated

  ened 14:51 17 Sep 2009

Not much information to go on but have you checked to ensure they are not set to 'Work offline'?

  ambra4 15:25 17 Sep 2009

“Although the wireless connection is 'very good”

Having a very good wireless signal connection does not mean that you have a Internet Connection, just a very signal between the “Wireless Router and the Wireless Device”

A Wireless System just remove the wires between Wireless Base unit and the hand held unit weather a phone, laptop, or any other wireless device

Check these setting on the wireless card and network connection

Right click on the Wireless Icon in the task bar

Click Status-General-Properties

Click Wireless Network Tab – In the “Preferred Network” display box highlight your network name and click Properties

Tick “ Connect even if this network is not broadcasting”

Click Connection Tab – Tick “ Connect when this network is in range”

Click OK

At the top of display the type of Wireless Card will be displayed

Click Configure-Click-Advanced Tab

Check the following: -

‘Auto Connection Mode” is Enable

“Power Saving Mode” Set to Cam (Constantly Awake Mode)

Click - Power Management Tab (If Available)

Un Tick “Allow the computer to turn off this device to save power”

Network Connection Setting

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  ambra4 15:29 17 Sep 2009

Weather should be “Whether”

  ambra4 15:37 17 Sep 2009

Some times you have to “Disable & Re- Enable” the wireless card before the wireless system

will allow you Internet access

Check that the wireless card is set up to “Obtain an IP address automatically”

And also “Obtain DNS server address automatically

  helpmeplease 16:02 17 Sep 2009

Hi - thanks for all the info - Ive done everything except the last 2 items (no success yet though!) -

ie Check that the wireless card is set up to “Obtain an IP address automatically”
And also “Obtain DNS server address automatically

can you remind me where I will find these settings please?

Thanks

  helpmeplease 16:13 17 Sep 2009

Ambra4
Ive now found the the settings and corrected them - SUCCESS - many thanks - Im so grateful

  ambra4 16:34 17 Sep 2009

Glad to hear all working

Tick the box and click resolved

Enjoy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?