I.E. not starting off keyboard.

  CR93Pete 12:19 23 Feb 2008
Locked

Hi Team
Just a silly one today. I have an A4 Tech Anti RSI keyboard (Model KBS-8) which was working on all the button i.e. calculator, email, my computer etc. It used to also find my Web Home page, but I had to do some repairs on the start up etc now it does't find it. I don't know why. Can you give me any tips.? I have re-installed the software and checked everything I can think of, what am I missing.? The web page comes up perfectly OK if I find it in the Start menu with the mouse.

  Technotiger 12:22 23 Feb 2008

Have you not checked the Keyboard Settings in the Control Pane? That is where you should be able to edit the various buttons actions.

  Fruit Bat /\0/\ 13:57 23 Feb 2008

you need to reenable the hotkey setting for your keyboard (device manager) to make the extra buttons work.

  CR93Pete 14:37 23 Feb 2008

Hi Guys
I have checked the Keyboard settings in Control Panel and it offered Internet Explorer which is what I use, and I have set again the "Hot Key" for this with no effect. I have tried boththe Custom Settings and the Default ones with no avail. Incidentally there is no metion of "Hot Keys" in Device manager. I have tried the various combination af settings, so far without sucess. Will be missing for a short while

cr93pete

  CR93Pete 14:41 23 Feb 2008

My apologies I forgot to mention that I am using XP Home Edition SP2 and my connection is with Sky broadband using their adaptation of Internet Explorer. Sorry I should have mentioned this before.

cr93pete

  Technotiger 14:44 23 Feb 2008

After re-setting in Control Panel, are you sure you clicked on Apply/OK as necessary?

  Technotiger 14:45 23 Feb 2008

Or reset the button from scratch again, using the Browse facility to 'point' to your version of IE.

  Fruit Bat /\0/\ 14:47 23 Feb 2008

you will need to reload the software for the hot keys that came with the keyboard. iKeyWorks software

  T0SH 14:47 23 Feb 2008

Use the XP system restore to go back to a date when it was working maybe

Cheers HC

  Sea Urchin 16:34 23 Feb 2008

"but I had to do some repairs on the start up etc now it does't find it. I don't know why".


What repairs did you do to the start up? Maybe a clue there. As TOSH says maybe a system restore to before the repairs were done

  CR93Pete 20:30 23 Feb 2008

The major problem I had in January was because an update to AVG was preventing it from booting up and I eventually got it to start using the repair console. This involved trying to get it to take the "FIXMBR" command, which I was frightened off as it would seem to want to make a new MBR not repair the original. I then got it to "FIXBOOT" which it did and I was able to start it in Safe mode. When it was running I checked just about everything, then used System Restore to Dec 26th which was the last ime I used the machine prior to going into hospital with Pneumonia. The problem started shortly after. I think I used CCleaner, Vopt and Winaso to remove debris after the repair, as I had been connected to the web whilst trying to restore XP updates etc As well as removing and reinstalling AVG & Zone Alarm. I am sorry but I cannot remember exactly when it failed to work. I have just removed and re- installed the KeyWorks 6.08 software but it still doesn't want to work IE. All the other buttons are OK. I suspect that the problem is not caused by the software for the "Hot Keys". But I do not know how to make IE respond to the keyboard. Perhaps it is something in the Sky IE set up. I am reluctant to try System Restore as both Vopt and CCleaner both remove old restore records, don't think they will work as fault was some time ago and I remove as much junk as possible whenever I can. I just want to get it as it was before but if it isn't easy I will leave it and just start the browser using the normal Start menu with mouse.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?