IE not remembering my homepage

  ordep 19:25 29 Nov 2004
Locked

I gave Firefox a whirl this morning, but I didn't get on with it, so I've uninstalled it and have gone back to IE.



The problem I have now is, when I click on my home page (from the desktop), the "OPEN WITH" box appears. I select Internet Explorer, and check " Always use the selected program to open this kind of file".



Thats ok except when I click on my homepage again, I have to go through the above procedure again. The "OPEN WITH" box dose not seem to remember I've checked the box.


Any idea's

  alan227 19:32 29 Nov 2004

If you are on XP try a system restore.

  Fruit Bat /\0/\ 19:33 29 Nov 2004

Tools - internet options - set your home page there.

  ordep 19:42 29 Nov 2004

Thanks for your speedy replies people.
Just a simple restore did the trick.
Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?