IE Launch Size

  genesis59 19:57 01 Jan 2007
Locked

How do I set IE up to launch in a window of a reasonable size. At the moment it is just opening in a half screen window. Adjustment of the window and shutdown doesn't seem to set it up for the next time it opens. Minor problem I know but its tedious. Thanks in anticipation

  VoG II 20:03 01 Jan 2007

Drag the sides to fill the screen. File > Close.

  genesis59 20:09 01 Jan 2007

I've done that and no use. I can't find the file option in IE7 but right clicked the top bar and closed from there. Is that the same?

  VoG II 20:16 01 Jan 2007

Sorry. It is File > Exit in IE7.

  mikef. 20:50 01 Jan 2007

Right click on your tool bar and click menu bar, that will get the menu bar up and you will find File there, then follow VoG™'s instructions, it's the same for firefox as well

  genesis59 22:27 02 Jan 2007

Doesn't seem to want to know.

  Hawy 02:45 03 Jan 2007

If you have IE on your 'Quick Launch' tool bar then right click, choose 'Properties' turn the 'Run:' round to 'Maximized' click 'Apply' then 'OK'

If you haven't got the 'Quick Launch' then right click on the 'Task Bar' go to 'Tool Bars' and tick 'Quick Launch' then drag down the IE short cut on your Desktop to the Quick Launch bar and make a shortcut there.

  genesis59 19:48 03 Jan 2007

Thats not particularly the problem. My main IE icon opens fine to full screen. Its the individual shortcut icons I have on the desktop to, for example, my bank or general websites.

  terryf 19:52 03 Jan 2007

If you close IE or FF when you are on your bank website by going to File Exit after you have set the window to an acceptable size, windows remembers this size setting and the next time you open the 'bank' website by clicking on it from Favorites or Bookmarks, the window should come at your required size

  genesis59 08:27 04 Jan 2007

That's what the problem is. It doesn't do that. I've tried that so many times and was doing that prior to asking the question on here as I thought I was missing something obvious. Looks like I'll just have to live with it.
My main IE shortcut opens in full and also any link sent via email (like the notifications from pc advisor). The only ones that don't and I can't get to change are the ones mentioned previously. Thanks for your help though and everyone else who have contributed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?