IE & Firefox wont allow me to visit site..??

  ColinUMS 09:26 29 Sep 2007


I have been trying to access my own site ( and its back office (thru lycos) for a number of days but my pc just will not let me!

The weird thing is that i can use my internet as normal using any other site apart from these 2, and i can acces these site from friends computers!? I'm not a newbie and have tried loads of things to sort this, such as:

*making sure norton is not blocking the sites
*deleting history, cookies and files.
*downloading firefox (to make sure it wasn't an IE problem)
*making sure window internet option is not blocking it.
*performin a full virus scan
*i also contacted lycos who had no idea what it could be!?

I'm going to phone my broadband provider today to see if they have any idea what could be wrong, maybe it could be i've reached my download limits on these site? But i doubt it.

Can anyone help please?

  birdface 09:41 29 Sep 2007

It work ok for me as well.Have you tried .Tools ,Internet Options .privacy.Sites.Type the address on there and press allow.worth a try.And if you get really p----d of I would delete Norton ,Run C Cleaner and reinstall Norton.Only if it is Norton Internet Security that you have,use as a last resort.

  ColinUMS 10:24 29 Sep 2007

hey thanks for replyin

I added it to the allow list and still have the same problem (I just get a blank white screen) also i disabled Norton Internet Security, i didn't want to delete this because i upgraded this online an dont want to risk losing it.

I'll try c cleaner now but cant't see this fixin it.... thanks... any other suggestions?

  brundle 10:26 29 Sep 2007

MTU problem, do a tracert and ping to see where the communication stops.

  brundle 10:27 29 Sep 2007

Use site name then IP address to check its not a DNS problem

  ColinUMS 10:43 29 Sep 2007

sorry i'm not sur how to do this, i've just googled these instructions but didn't get any clear way of how this process is done, can you point me in the right direction for instructions on how to do this please.

Also i've ran the ccleaner with no joy

  birdface 10:45 29 Sep 2007

Hi,Disabling Norton does not usually work.Normally you would delete it then run Norton Removal then run C Cleaner then reinstall. You should have received a keycode when you up-graded it .Just download NIS again from Norton and re-install it. Now like I said before only use this as a last resort , if nothing else works.

  brundle 10:49 29 Sep 2007

Start menu/run, type cmd, press return

In the command window type (


make a note of the ip address


ping (the ip address you just noted down)

do the same with tracert - there will be much more information though
This is useful too click here

  birdface 11:00 29 Sep 2007

Sorry this I here=

  birdface 11:02 29 Sep 2007

Sorry wrong thread,Ignore that last click here.

  ColinUMS 11:08 29 Sep 2007

kl bruteman i'll try it as a last resort.

Ive done this brundle but didnt really see any kind of promlems.. both ping tests sent 4 packets with 0% loss (thats good right?) with an average roundtrip speed of 111ms.

the tracert seemed to do 12 traces and gave me lots of figures in ms all of which were under 183ms, saying trace complete at the end.

can you gather anything from that info?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?