IE defaulting to "In Private"

  Covergirl 08:35 09 Jun 2011
Locked
Answered

I just noticed, all my IE9 shortcuts now open with the "In Private" tag in the address bar. I don't know how this has happened - does anyone else have any ideas please

My quick launch is still normal. I just wondered what I have done and how to reverse it? I know I can remove the shortcuts and re-create them, but I'd like to solve the problem at source, so to speak.

Thanks

  Sea Urchin 09:12 09 Jun 2011

A change in the registry is required - this link is for IE8 but it also applies to IE9 (read down the page for the solution).

Disable InPrivate

  Covergirl 11:25 09 Jun 2011

Ooops - just been graced with another Please Wait :)

Thanks Sea Urchin, but I don't want to disable it completely, in fact I'm curious and just want to know why it has happened.

If nothing comes of this there will be a system restore happening.

cheers

  Covergirl 12:56 29 Jun 2011
Answer

Hmmm . . . yes, well the problem is still there even after a system restore and I can't find much reference to it on tinterweb so I'll close this thread.

After the system restore I found some of my shortcuts had reverted to working properly, so I launched one of these, went to Google then dragged that to the desktop. That solved the problem for a couple of days whereafter the new shortcut will not now open an "In Private" browsing window from a new tab. I think I'll try a IE repair if it's still available.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?