IE Connection Problem

  Dellman 20:35 17 Jun 2008
Locked

I have an HP Laptop which is connected to Cable Broadband Internet wirelessly. Upon switching Laptop on, Internet Explorer (IE) launches but is unable to load any web pages. However, Windows Diagnotic states there is no problem with the connection, and Zone Alarm/AVG updates appear to be able to connect to internet, as does Skype and Windows Live Messenger.

Anyone with any idea as to what the problem could be and possible solution?

Thanks....

  Technotiger 20:46 17 Jun 2008

Is this any help ... click here

  Dellman 21:08 17 Jun 2008

I'm using Vista (Home basic). How do I find out the version of Internet Explorer I am using on my PC?

  Technotiger 21:10 17 Jun 2008

In IE click on Help and then on About IE.

  brundle 21:11 17 Jun 2008

It will be IE7, Vista comes with it and doesn't support IE6

  Dellman 21:53 17 Jun 2008

If I'm on Vista, how does that affect my problem/solution?

  Technotiger 21:59 17 Jun 2008

Have you tried the repair as per my link above?

  Dellman 22:13 17 Jun 2008

That link is for XP...I've got Vista.

  Dellman 23:27 17 Jun 2008

Right I've gon through steps 1 to 7 as advised and ended up having to do a System Restore. On re-starting PC afterwards, I got error message that System Restore had failed.......and yet when I fired-up IE it now works!!.............hmmmm

  Dellman 00:01 18 Jun 2008

Subsequent reboot (including installing Windows Updates), I have same problem again...

Should I try re-installing IE? How do I do this?

  brundle 00:18 18 Jun 2008

Disable or remove/re-install ZoneAlarm

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?