IE cannot display webpage

  bothy 08:07 20 Oct 2010
Locked

This message appeared after the MS updates on Friday 15th October. Used system restore wwhich worked although it said it was unsuccessful! Updates happened again automatically on 18th but this time system restore isnt clearing the problem and I dont have the 15th Oct as a restore date any longer. How can I get back on line please? Am using my old computer to send message.

  mgmcc 08:33 20 Oct 2010

See if you can uninstall the updates via Add/Remove in Control Panel. Then make sure that Windows is configured *not* to get all updates automatically - you choose which updates to install!

  northumbria61 13:50 20 Oct 2010

buteman - SNAP - click here

  bothy 14:03 20 Oct 2010

I tried the reset but that did not work.I cannot access email or any other site including email.

Also I uninstalled the various updates, changed the setting to stop auto updates, clicked ok,checked that the changes had taken effect, restarted and in that process the auto dates triggered again. Checked the settings and it showed that I had control of any updates as you suggested! Confused.

  birdface 14:36 20 Oct 2010

Try Device manager and see if any yellow exclamation marks beside any of your drivers.
Or try safe mode with internet connection and see if it works ok on that.
Just keep tapping F8 as the computer starts and use the up down buttons on the keyboard to get you to where you want

  birdface 14:54 20 Oct 2010

If using XP right click the local area connection on the Taskbar beside the clock and press repair.
Any reason why you can't do a system restore to a different date before the 15th.
There must be other restore points I would think.
I would turn Windows automatic updates off completely and just update manually once or twice a month.
I get one off them every now and then for my modem or network adapter and if I download it I cannot then connect to the Internet.
I have to go to Device Manager.open network adapters.and open Drivers.I then roll back the driver and it works fine then.
may not be your fault but worth a try.
If it still does not work just roll back the driver again.

  bothy 15:34 20 Oct 2010

I redid the uninstall and that worked this time thanks. Subsequently however I did look at devices under the control panel and there was a yellow exclamation mark against the Actiontec symbol with a message that "The Actiontec USB/Ethernet home DSL modem doesn't have a driver".

Given I have internet access again should I be concerned?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?