IE audio problems

  Chegs ? 10:45 07 Nov 2003
Locked

I have XP Home,Creative SB card,and several other media players.I listen to click here live streams.Recently,I noticed that any links I play thru IE only outputs sound to 2 of the speakers(no headphones)yet all the mediaplayers(WMP/WinAmp/QuickTime/RealAlt,etc)plays the sound through all the speakers(4 in all)I have tried(so far)reinstalling XP/IE/various codecs/SB drivers and changed the cfg every which way in SB software.This morning,I find that CFM webpage refuses to load in Opera browser,yet it USED to(as I was going to get the addy of the streamed audio to try putting this addy into QuickTime so I can alter the volume of the stream)Is there anyway to alter the settings for audio in IE?

  recap 12:44 07 Nov 2003

The only things I can think of within IE is Tools/Options/Advanced/Multimedia/Play Sound, make sure there is a tick in the box.

Or

Your Firewall/Anti-virus setting may need altering to allow access to this site.

  Chegs ? 13:09 07 Nov 2003

Cheers Recap,it WAS working just after I had installed the SB Live,but the TV cards sound wasn't.I got the TV card working,DVD's and any other sound producer works fine.It is only IE that refuses to play anything thru the other channel on the SB card.I might go and see if I can find another XP+Creative driver,something might change and it should work as it used to.Oh,the joys of XP. :-)

  Chegs ? 13:31 07 Nov 2003

Got it sorted for IE,installed updated driver for SB and the second audio channel has started working.Just gonna check ALL the other apps still work and if they do,I can tick this.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?