IE - All new browser windows open after huge delay

  Webmaster 23:13 14 Jul 2003
Locked

Every time I open Internet Explorer 6.0 SP1 or when a link on a website propagates a new window, there is a very long delay of about 15 seconds before the new browser window opens.

I have reinstalled IE 6 and also just went back to IE 5.0, and the problem still occurs.

I don't actually mind performing a format and reinstalling W2K but I would rather try to find out whether there is a solution to this without one having to reinstall all software once again! Are there any people, who have experienced this problem before and solved it, who could possibly tell me if there is a way to stop this occuring? Thank you.

My prediction is that a format is due for schedule. :-)

  woodchip 23:24 14 Jul 2003

How meany programs are running in the background as these may slow things down, in particular MsOffice fast find etc. No idea how to shut these down in 2K but that's what I would be looking at

  Webmaster 23:28 14 Jul 2003

None, I have performed a thorough and consecutive check on nearly everything that I can think of! The system idle processes are high but they usually always are with W2k.

  woodchip 23:31 14 Jul 2003

Have you tried the repair tool

  jazzypop 23:36 14 Jul 2003

Try emptying your Temporary Internet Files .

click here and click here then click here

  Webmaster 23:40 14 Jul 2003

Ya, that was the first thing I chose to perform! Micro soft Win dows repair was useless as usual. I'll leave the discussion open for others to contribute to and get back to me if they have come across this problem before and know how to solve it. Thank you.

  Compulearner 23:43 14 Jul 2003

Webmaster
Give this a try Microsoft Knowledge Base Article - 320162
I,m sorry But I don't Know how to do a "click here" that takes you to the website but would appreciate if anybody can tell me how that's done

  woodchip 23:48 14 Jul 2003

Click the address bar to select it so it all turns blue right click in the address bar choose copy the in this box right click and choose paste when you post it will change to "click hear"

  Webmaster 23:55 14 Jul 2003

Thanks Compulearner, I'll take a look at that this evening! But please, all do keep posting the suggestions since, at this rate, I might be able to go without formatting my drive! :-p

  smegs 23:59 14 Jul 2003

Webmaster, try this click here. It sorted the same problem that I had as U.

  Compulearner 00:02 15 Jul 2003

woodchip
Thanks for that now I know how you guys do it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?