I.E 9 Problem On Vista

  Chris Webster 22:47 12 Apr 2013
Locked

Hi all,

I am trying yet again to sort out a friends Vista laptop.

When I first received it IE9 was crashing and freezing every time it was started.

I have now got it sort of working, by that I mean it now starts up without crashing straight away but I can only get onto a very limited number of websites.

If I start the laptop in safe mode with networking then IE works fine, I can access all websites.

These are the things I've tried already,

I've run sfc /scannow

I've scanned with Malwarebytes ( it picked up and removed some items of Adware )

I've reset IE

I've disabled all add-ons

In Internet Options I've reset everything back to the default settings

I have even uninstalled IE9 and gone back to IE8 but it's still the same.

Any help or suggestions gratefully received,

Regards,

Chris.

  Chris Webster 23:20 12 Apr 2013

Jock1e,

The laptop is running like a dream, it's just IE that there's a problem with.

Regards,

Chris.

  rdave13 00:24 13 Apr 2013

Run either SuperAntispyware or Malwarebytes in safe mode. I'd personally run SAS (free) in safe mode first then boot up to mormal mode and run MBAM.

You must update them first.

Free SAS, http://www.superantispyware.com/superantispywarefreevspro.html

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?