IE 8 not responding after some update

  misters 11:22 28 Dec 2009
Locked

Hi i recently updated windows via windows update as i was advised to do every so often,
everything went fine but now when i try to log on to certain web pages i just get a blank page even after refreshing, i know its got to do with ie as the pages load ok in firefox.
The problem is i dont know what update caused the problem so i dont know what one to uninstall if i can.
If anyone else has came across this and managed to get it fixed can you please help a novice?
Thanks in advance.

  rdave13 11:49 28 Dec 2009

It could be a corrupt add-on. Try ie 8 without add-ons, start- all programs- accessories- system tools and internet explorer (without add-ons).

  misters 11:52 28 Dec 2009

Hey rdave13 i dont seem to have that option all programs- accessories- system tools and internet explorer (without add-ons).
My pc is win/xp home maybe i shoul have mentioned that sorry.

  rdave13 12:13 28 Dec 2009

I'm sure it was available when I was running xp.
Next step I'd try then is to re-set ie8. Tools- internet options- advanced tab and reset internet explorer. This restores the default settings. You will lose all your saved passwords etc but add-ons will be retained but disabled. If you use iespell you'll have to reinstall that.
Try running the browser and enable add-ons one at a time.

  birdface 12:27 28 Dec 2009

You can try Tools.Add-Ons and disable them all.Then enable them one at a time to see if any one of them is causing the problem.If so disable it again.

  misters 15:52 28 Dec 2009

I will have to try his tomorrow when i have more time, thanx guys and i will let you know how i get on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?