IE 7 problems - can't view websites

  Jomi 21:13 20 Oct 2006
Locked

I kept getting a message saying 'unable to connect to the website you requested'.
The installation reset the homepage to microsoft, but even when I changed it back to Google I got the same message.

I turned off firewall and AVG before installing, but they were on during the download.
I was using the windows firewall temporarily because of problems with zonealarm - about to do another post on that!

Windows xp sp2
AMD 3200
1gb pc 3200

  Graham. 21:16 20 Oct 2006

Check you are still online.

  Jomi 21:19 20 Oct 2006

Graham,

Thanks I did that, on the IE 7 Page telling me about the problem there were a few suggestions
and that one was amongst them.
I also ran OE at the same time and got my mail ok.

  rdave13 21:23 20 Oct 2006

This might be IE7 page, a one off, trying to connect. This is MS's sort of welcome to IE7 and to show and allow you to set your prefferences.
To make sure you are connected cancel this page loading and try another in a new tab.

The only way to get rid of this for me was to keep trying to connect every now and again. May be MS servers buisy.

  Jomi 21:31 20 Oct 2006

Rdave 13,
Thank you,
I was definitely connected because I got my email using outlook express.
In IE 7 I typed the google address in the address bar at the top of the page and got the same message.
I've restored my pc and gone back to IE 6 or wouldn't be able to access this site, so I'm taking notes on suggestions for now ready for another try.

  rdave13 21:35 20 Oct 2006

Look at this link click here especially anskeber's solutions.

  Jomi 21:41 20 Oct 2006

Ok, Thanks again Rdave 13, it might be the Google toolbar then - I'll just disappear for a while and give it another go.

  terryf 21:45 20 Oct 2006

I had a problem 2 days ago where my IE homepage was continually being reset to MSN, I scanned and got rid of the culprit but don't know specifically what it was, used Spyware DR, Spybot, Spysweeper, avg

  Jomi 22:11 20 Oct 2006

Nope! had to use system restore again, same problem.

terryf - I'm sure it's not a spyware problem, I'm not getting a reset home page except when I initially ran IE 7. When I changed back to Google it stayed; the problem is that nothing is displayed except the message saying it can't display the requested page. I know that I was connected to the internet because I can use OE normally to get and send mail.

  rdave13 23:18 20 Oct 2006

To roll back IE7 there is , or should be , no need to use system restore. To roll back IE7 to IE 6 use control panel, make sure "show updates" box is ticked on the top. Scroll down to Windows Internet Explorer 7 and click remove. Reboot.

Back to anskyber's solutions, follow his instructions and delete all toolbars in IE6 etc before downloading IE7 again.
Also follow windows instruction to disable AV and firewall, though these will most probably re-enable automatically during reboot.

  anskyber 23:25 20 Oct 2006

A fuller explanation of Rdave13 link. click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?