IE 7. Always dials MS instead of Tiscali

  Detritor 18:21 06 Jun 2008
Locked

Just installed IE7. For first use the setup screen appeared which I completed. But now every time I connect to internet it dials the MS website and I am asked to fill in the form again. Tiscali is my default, MS Setup seems to have taken over.
Many thanks

  Forum Editor 18:37 06 Jun 2008

and forget about the Microsoft page. Open a new tab and go to the Tiscali homepage.

Now click on 'Tools' and select 'Internet options'

A dialogue box will open, and it will have tabs across the top. By default you should be on the 'General' tab, and you'll see 'Homepage' right at the top, next to the house icon.

In the box you'll see a web address, and it may be the Microsoft page. In any event, click on the button that says: 'Use current'.

That should set your homepage to Tiscali, and you shouldn't see the Microsoft Page next time you start Internet Explorer.

  Stuartli 19:47 06 Jun 2008

I don't know about Tiscali these days, but even so I still use this similar method, which is to open up the web page that is required as the Home page (in other words www .tiscali.co.uk). Ignore the space as I've given it.

Then it's Tools>Internet Options>General tab>click on the Use Current button; this will create the current web page (i.e. Tiscali) as the Home page.

  Technotiger 19:50 06 Jun 2008

I sorted a friends XP laptop yesterday which had an almost identical problem, Bill Gates just would not let go - in the end I installed Firefox and the problem disappeared completely.

  Detritor 20:20 06 Jun 2008

Many thanks to Stuartli and technotiger for your suggestions but I'm afraid it didn't work. It always dials go.microsoft. Any other ideas?

  brundle 20:28 06 Jun 2008

It's just displaying the page, you're already connected - no `dialing` is occurring.

RunOnce problem;
Close internet explorer.

Go to start menu/run, type

regedit

press return

Navigate to

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

Locate the subkey [RunOnceHasShown] .

Click on the subkey and change the value from 0 to 1.

Close regedit and restart IE.

  Stuartli 23:39 06 Jun 2008

Firefox works on exactly the same basis as IE for the Home page (I use Firefox for 98 per cent of my surfing).

Both IE7 and FF display the TalkTalk home page by using the method I outlined earlier in the thread.

  Technotiger 08:06 07 Jun 2008

Hi, I too use FF 98% of the time, with an occasional foray into IE, and I know about the correct method as stated by yourself - however, on my friends laptop using IE only, at first, Bill Gates very persistently insisted on being the 'home page'. When I installed Firefox on the laptop (which my friend had not heard of, being a newbie) I was able to set the home page that she wanted with no problem at all. She went away a very happy bunny!

  Technotiger 08:11 07 Jun 2008

Hmm, I just had a thought - are you using an ADSL Router, rather than a dial-up modem? If so in IE go to Tools>Internet Options>Connections and make sure 'Never dial a connection' is chosen. This should stop the dial up box appearing.

  Detritor 09:10 07 Jun 2008

Thanks Technotiger but my connection is OK.
Brundle. I've been to regedit and there was no RunOnce key in "Main".

What baffles me is that this was a very normal update of IE. I can get Tiscali simply by clicking on the home icon so it is there alright. It is just a nuisance having to get rid of the IE settings page.

  lotvic 09:45 07 Jun 2008

is click here what you get (Thanks for choosing Internet Explorer 7)
or click here (Welcome) page?
if so make sure you have disabled anything that may prevent IE from writing to the registry such as anti-malware

You need to describe to us exactly which page comes up first before you can get IE to open. If possible post a link to a screenshot so that we can have a look at it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?