IE 6 very slow loading pages

  bionicle 20:30 07 Sep 2006
Locked

I have recently started having difficulty with web pages loading very slow - sometimes it can take around a minute for a single page to load. I am on Tiscali Broadband 2Mb service. The download speed is unaffected eg. downloading a book from audible,(around 200kbs), but video streaming is difficult. I am using XP SP2. The disk is defragged regularly. I use AVG, Spybot, Ad-aware, A-squared, Windows defender and C-cleaner. Anyone got any suggestions please?

  terryf 20:45 07 Sep 2006

As an experiment, download and install Firefox click here and see if you have the same problem.It will identify whether it is IE or your other software. Who knows you might get to like it and the 2 browsers happily co-exist so that you can use either or both, my IE homepage is set to the bbc weather for my town and ff homepage is set to google. FF will import all your favorites from IE

  Fruit Bat /\0/\ 21:00 07 Sep 2006

Repair Internet Explorer explanation
click here

  STREETWORK 21:35 07 Sep 2006

You could 'ping' the connection or run an online connection checker. also ask BT to check you line...

  bionicle 22:10 07 Sep 2006

Thanks terryf and Fruit Bat /\0/\.
STREETWORK, how do I 'ping' the connection and what would it tell me? I have just tried installing IE 7 and have the same difficulty. I have also noticed that my hotmail connection is also slow. I wonder if it's a Tiscali problem.

  kdt 08:17 08 Sep 2006

i had the same problem on desktop and laptop..may be corrupted files..if you have the original xp disc you try system file check:
go to START select RUN
in the OPEN field type sfc /scannow (note there is space between sfc and /scannow)
select OK button
follow the prompts throught the SYSTEM FILE CHECKER process
REBOOT the pc when SFC completes
it worked for me

  bionicle 20:36 08 Sep 2006

Thanks for your suggestions which were all much more promising than tiscalis e-mail support which effectively said that the problem was in hand and to bear with them till it was resolved. Anyway I appear to have solved the problem myself by going to Tools, Internet Options, Advanced tab, then clicking on Restore Defaults.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?