IE 6 + SP1 and Windows XP Pro + SP1 Problem

  Gaz 25 20:28 25 Feb 2003
Locked

I have all the XP updates and Updates for IE, but when trying to install the Fevuary 2002 Cumlative patch, it says you need IE 6 Instaled to continue install.

I have diabled any firewall, etc but still no luck, help please?

Thanks.

  howard60 22:05 25 Feb 2003

installing the update using add/remove software in control panel - click on add/remove windows components.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone