IE 10 router issue - cant see it

  awest3 10:05 23 Mar 2013
Locked

Just installed IE 10 on my Dell Inspiron 520s. I have an issue in that I cant see my router stats anymore. If I type 198.162.0.1 as usual all I get is constantly revolving circle on the tab. I can see the router perfectly ok from my Ipad. Anyone know if this a known problem with IE 10 or have I just not set it up correctly?

Thanks Al

  Secret-Squirrel 10:13 23 Mar 2013

IE10's "Compatibility View" may help with this issue - have a look here.

  iscanut 10:14 23 Mar 2013

It should be http://192.168.0.1 or 192.168.1.1

  awest3 10:16 23 Mar 2013

thanks, tried that but it made no difference.

  iscanut 10:19 23 Mar 2013

Are you sure ? You have the numbers the wrong way round in your original post ! It works for me in IE10.

  awest3 10:26 23 Mar 2013

yes 192.168.0.1 it was a typo on my post...fingers faster than brain..

ta

I think I'll do a restore and see if that cures it

  awest3 10:45 23 Mar 2013

Well I've uninstalled IE 10 and everything works ok now.... must be to do with my set up somehow. Others are not having an issue with this..

I'll try and sort it and report back.

Thanks

  awest3 10:42 11 Apr 2013

Windows update reinstalled ie10 today and the same problem cropped up.

Never did solve this.

  awest3 15:24 11 Apr 2013

thanks I'll give it a try. Al

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?