IDE scan "error! firmware not ready"

  dark-horse 11:26 03 Sep 2006
Locked

Dear all,
Have a computer with multiple hard drives. Everything was working fine until a power cut. Now the computer only sees the hard drives on the IDE ports, not the added ATA PCI card controller. When the computer boots it also now does an IDE scan (8212 RAID BIOS v1.4..1.6,ASUS NCCH-DL motherboard)and comes up with the message "error! firmware not ready" briefly before continuing bootup. Have tried changing the added ATA card to another position, but makes no difference. Can anyone help?

  johnnyrocker 11:55 03 Sep 2006

what os?if xp try system restore.?



johnny

  Fruit Bat /\0/\ 15:22 03 Sep 2006

reinstall raid drivers

  dark-horse 20:00 03 Sep 2006

Running XP pro sp2. Have tried reinstalling the drivers several times from disc and download. Would playing with something in the bios help???

  Fruit Bat /\0/\ 20:31 03 Sep 2006

have you reinstalled the ATA PCI card controller?

  dark-horse 18:01 04 Sep 2006

Yes, several times.

  Fruit Bat /\0/\ 18:13 04 Sep 2006

Repair XP


OPTION 1 - Repair XP by replacing corrupt files
Type

sfc /scannow

in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

sfc /scannow problems
click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?