ide and dvd drives strange problem

  the kopite 20:10 15 Aug 2005

Hi guys I have just installed a new motherboard and I have a problem connecting the drives if I connect my dvd and cd rwiter drives on post it says hard drive failure insert system disk if I disconnect my dvd and rewriter my hard drive boots into windows on installing the drives again it comes up with hard drive failure again its a asus a7v600-x motherboard any ideas guys they atre not being rconised in bios thanks kopite

  Strawballs 20:22 15 Aug 2005

The hard drive with the OS on it must be connected to the primary IDE connection some call it IDE 0 most call it IDE 1 check that you are using the connections on the motherboard in the correct order.

  the kopite 22:13 15 Aug 2005

Hi strawballs my hard drive is on the primary ide and my cd and writer are on secondary ide so as they are on diffrent ides thats should be ok and not interfer with each other kopite

  Completealias 22:14 15 Aug 2005

Make sure the jumper on the hard drive is set to master.

  keith-236785 23:07 15 Aug 2005

im with Completealias, check the jumper settings on the cd & dvd drives, one should be master and the other slave, try a different cable if you have a spare one.

try setting both as CS )cable select) it might help, or might not lol

if still no joy, try with one of the drives on the primary cable as slave to your hard drive.

good luck.

  DieSse 23:25 15 Aug 2005

"try setting both as CS )cable select) it might help, or might not lol"

Only if they're using an 80wire IDE cable.

It could be that one of the optical drives is faulty - try each one in turn.

  woodchip 23:46 15 Aug 2005

If you have not done a clean install that's your problem

  DieSse 23:50 15 Aug 2005

POST failures cannot be due to software problems.

  the kopite 05:04 16 Aug 2005

Thanks guys optical drives dvd set to master rewrtiter set to slave tried c/s no diffrence can not set them on diffrent cables paperman as I have another hard drive to go on the primary when this is sorted I think its the bios but tried that at defaulf no change stumped kopite

  the kopite 05:11 16 Aug 2005

update guys tried just the dvd and bios reconised it but connect the cd rewriter and they both fail the mystery deepens kopite

  wobblymike 06:24 16 Aug 2005

At the risk of rpeating stuff the oter guys have said, the only way to do this is systematically. Discommect everything - go into bios and ensure that primary and secondary master and slave devices are set to auto (not user) detect set your single hard drive to master and connect it to primary IDe, on the end connector of ide cable does BIOS see it as primary master?
If yes, set your DVD drive to master and connect it to secondary ide on the end connector of ide cable - does BIOS see it as secondary master
If yes set your cd writer to slave and connect to middle connector of secondary IDE cable - does BIOS see it as secondary slave
If yes problem solved - if no disconnect cd writer and connect it to middle connector of primary ide cable - does BIOS see it as primary slave
If still no, use dvd writer as tester drive - set it to slave device and connect it to middle of primary ide does bios see it as primary slave if yes connect it to middle of secondary ide cable does bios see it as secondary slave if yes your cd writer must be duff if no then the only thing left is the mobo. Long winded but hope it helps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?