Icons don't load

  numskull 18:33 09 Nov 2006
Locked

Recently my tray icons don't seem to load at start up unless I end explorer.exe in the task manager then restart it. Programmes are present in msconfig, startup.
Does anyone know why?

  VoG II 18:37 09 Nov 2006

Try this click here - it often makes them behave again.

  birdface 22:41 09 Nov 2006

Have you tried ,Right click the bottom taskbar, Toolbars,Click Desktop, See if that helps.

  birdface 17:58 10 Nov 2006

Sorry got it wrong, When you have started computer, Right click anywhere on the screen,Go to arrange Icons by, Scroll down , And make sure Show desktop Icons is ticked.

  numskull 18:43 10 Nov 2006

I am talking about my tray icons, not the desktop icons. Ones near the clock, bottom right of the screen.

  birdface 18:46 10 Nov 2006

Maybe I should use your name.

  VoG II 18:46 10 Nov 2006

Did you try my 'click here'?

  birdface 18:50 10 Nov 2006

Right click bottom toolbar.Toolbars, Make sure Quick launch is ticked.

  woodchip 18:53 10 Nov 2006

Why not just do a System Restore to when they Worked, You may have to download any updates after for XP

  birdface 18:53 10 Nov 2006

Have I got it wrong again.

  VoG II 18:55 10 Nov 2006

I think he is talking about the icons in the notification area, by the clock.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?