icons disappearing from taskbar on bottom right

  herc182 06:16 21 Feb 2005
Locked

pretty weird thing been happening recently. a windows explorer error will happen, then the icons for processes that run in the background (in the bottom right of the screen where the clock is) disappear, but if i hit ctrl+alt+del they are actually still running (just not showing).

operating system - windows xp home with sp2 Specs - AMD xp 2000+ with 1.5gb RAM backround programmes - spyware guard, world community grid, zonealarm, nod32 AV, microsoft anti spyware program and msn search bar.

i have obviously pressed the button that hides a few of the icons, which is a feature of xp, but to no avail.

any ideas?

thanks

ps might take me a while to reply as i am off to work now!

  ened 06:46 21 Feb 2005

Right click the Task Bar - Properties - Under TaskBar tab click on Customize and all should be revealed.

This is a sore point for me because no matter how many times I do this, select the Online notification icon, and 'Always Show'. It always reverts back to 'Hide when Inactive' on reboot.

  herc182 19:18 21 Feb 2005

hmm ok. looks like i will do the same then. thanks

  MikeJ101 00:56 12 Aug 2005

I have same problem - I've found that if I log off and then back on using same user account - the icons re-appear - weird or what!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie