The icon say cable unplugged but it is not

  scubatony55 18:17 25 Aug 2012
Locked

Hi There For some unknown reason my internet seems to have gone from my tower. Yet I can still get on line via my latops

1 with a cable connection 2 with a wireless contection.

The cable from the modem to tower has been check witha LAN cable check and all is good

if I go into Control Panel > Network Connection, I am told "cable unplugged or firewalled"

i have even through system restore back to Monday last week 13th August but still have the problem.

I am online at the moment typing this via my dongle

I run Kaspersky Internet Security 2012, I have even tried disabling that, with no luck

  woodchip 18:32 25 Aug 2012

the onboard modem may need a new one, they are like everything ells can just stop working. if as you say its a desktop tower do you have a pci slot free to fit a card in, though the usb dongle will be nearly as fast, as i have done that and still do with the tower connected to TV

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?