I prematurely clicked the 'Tick' in my last thread...'USB 2 Support'

  Graphicool1 13:43 09 Jun 2011

This is where I clicked the tick for problem solved...Click Here

Wether or not it was solved is open to conjecture. I guess I'll never know, because of an unconnected incident, the HDD packed up. I since put in another and reinstalled Windows (from scratch). So I thought while I'm here I might as well set it up the tried and tested way. That isn't as easy as it sounds. As it would seem that there are a few tried and tested ways and they appear to contradict each other?

One of the problems is 'What version of Windows you have'?. I'm not referring to 'Home or 'Professional', but rather what year it came out. I would seem that there are three releases of XP...

First - The original, without a 'Service Pack'. Install SP2, then SP3 and all updates from June 2008 upwards.

Second - With 'SP1a' or 'SP2'. (I think maybe USA or UK) Install SP3 and all updates from June 2008 upwards.

Third - With 'SP3'. With this one you only need the updates from June 2008 upwards.

My version is the 'First', so following instruction I installed SP2, followed by SP3. Then I went into 'Add Remove Programmes' ticked the box marked 'Show Updates' and it only showed SP3. I then went into 'Computer Management' and there wasn't any 'USB Enhanced Host controller'.

This is as far as I have got, I do have a programme I got off the Net the other day 'sp1aexpress_usa.exe'. I haven't tried it yet as it would require me to remove SP3 and SP2 of which the latter isn't visible/ Any suggestions.

  BRYNIT 14:29 09 Jun 2011

Some drivers may be required for the motherboard to work correctly. Have you been to your computer manufacturers web site to see if drivers are available for the mother board and USB controllers.

  wee eddie 14:35 09 Jun 2011

There is no reason for you not carrying on posting on your old thread.

Absolutely no need to start another.

  Graphicool1 14:54 09 Jun 2011

wee eddie

I realise that, but I wanted to make sure that whoever saw my thread and had seen it before, understood that it was a progressive problem and not think that it was back on the first page because someone had idly posted to it.


Yes, I have since found out the name of the MoBo and got a copy of the manual. Which tells me that the MoBo came with a CD that contained all drivers etc. I have made a note of those, because when I originally went to their site they offered me a miriad of drivers and I was uncertain as to which ones I should install.

Although as yet i still haven't managed to find and drivers for the graphics card. it's a Radeon X800 Pro.

  lotvic 15:40 09 Jun 2011

Graphicool1 I have discovered you can UNtick your thread. I just tried it out on one of mine, you just click again on the tick and it goes back to grey (and resolved tag disappears when you refresh the page)

  Sea Urchin 16:04 09 Jun 2011


How cool is that? A good thing to know.

  Graphicool1 16:30 09 Jun 2011


Thanx for that, very interesting. However, I still wouldn't be able to update the heading. To alert ealier contributors that there had been a development. Or whatever.

Anyway, as interesting as this undoubtably is (and it really is) it isn't helping me with my current problem.


I've just been to the website of the motherboard (ASUS) and didn't find it to be very helpfull. Yes it showed me a lot of updates. But without the knowledge I was uncertain as to what, if anything, I was supposed to install and or in what order. I did install 'S3USB' (for the Reg?) ~ 'SiS IDE204' ~ 'agp114' ~ 'AGP1107'. I installed them then rebooted as instructed, but I can't say I've noticed anything different. Especially not in the 'Computer Management'.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?