I know they are there but I just can't see 'em

  astral traveller 23:17 27 Jan 2003
Locked

I am copying files from my "old" pc (win98se) to my new pc (xp home). I have a number of files on a rewritable cd most of them I can view and copy no problem using explorer in xp, but there is one particular folder which does not show any subfolders or files - I know they are there 'cos I have gone back to the "old" pc and accessed them from the cd. They are all in a folder or subfolders of a GSP family tree program. I have set folder options to show all files and have checked that none of the files or folders are "hidden" but still can't see them - anyone know why not?

  Pc.2 23:22 27 Jan 2003

I had the same problem using FTM (family tree maker), going from 98 se to XP from a cdrw. I founf that I had to start the FTM Program and 'add' a tree from D:/.... i am not sure why, but I think it's because XP doesn't recognise these files as standard, I think you have to find the File Options and update them, I really don't know, but that was the way I got those files onto XP. Hope this helps.

Cliff

  Forum Editor 23:27 27 Jan 2003

that the GSP family tree software was compatible with WinXP - in which case the program will not install or run.

  vinnyT 12:24 28 Jan 2003

Not all cd-rw, dvd, cd drives will read a cd rewritable disk created on another drive, you could try burning onto a cdr disk instead, as most drives are compat with these.

  astral traveller 13:26 28 Jan 2003

Pc.2 sort of get your drift. I will try and install the program from the original cd and import the necessary .ged/.gft files. Although I think the particular version I am using stores a lot of data changes within the main application file which will obviously revert back to zilch with a new install - I don't want to have to input a load of info again.

FE, If GSP programs won't run on xp then I will have to keep my win98 pc for a while until I upgrade my family tree program. Will let you know.

VinnyT, yeah I thought of that but I have used the same type of cd rw disks with data copied from the same pc and they are fine, also there are other files on the cd wr that I can read fine - with the GSP stuff I can't even see the folders - there is also an ms word file (.doc) within the GSP folder that doesn't show up either. If still no success will try using a cdr disk.

Just to let you know that I run the GSP Family Tree software on XP without any problems.

  astral traveller 18:06 29 Jan 2003

I copied the same GSP folder from my old pc onto the same rewritable cd but into a different folder - I can see and access all the newly copied files! It looks like problem solved - but I don't know how - I still can't see or access the files in the other GSP folder - at least not on my new pc - I'd be interested if anyone knows why!

  flecc 20:45 29 Jan 2003

It's probably a CD Writing format problem. There are several standards of writing to CDs, ISO 9660, plus a Microsoft addition to i, UDF format, Mount Rainier etc. They are largely incompatible and files often cannot be seen in this manner. A program like CDR Diagnostic from:-

click here

can read almost any file from a CD's surface, but at £40 it's a specialised purchase.

There's a free alternative you can always try, isobuster, sorry I haven't got the URL for it at the moment.

  flecc 20:47 29 Jan 2003

That should be "addition to it"! The addition is the Joliet standard.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?