I keep losing my internet connection

  Midton 18:21 30 Aug 2008
Locked

Whilst browsing I keep losing my wireless internet connection and the Dial Up Connection Box comes up and tells me that I am working offline. I have an Advent 8117 Laptop and my OS is Vista Home Premium. I have removed the battery and put "Wireless Lan" to not turn off. Can anyone please help?

  Stuartli 18:30 30 Aug 2008

Don't see the reason to connect the battery.

If you are using Internet Explorer, check from File that Work Offline hasn't inadvertently been Enabled.

  Technotiger 19:01 30 Aug 2008

If you are not actually on dial-up, in Internet Explorer go to Tools>Internet Options>Connections and check the box for 'Never dial a connection' ...

  Technotiger 12:40 31 Aug 2008

It is set at Never Dial a Connection Any other ideas.
- - - - - - - - - - - - - - - - - - - - - - - - -

Yes, try re-setting your router - disconnect router's Power, wait ten seconds, then re-connect Power.


Please note - A members' Yellow Envelope should only be used by invitation. All posts/responses should appear in your thread so that everybody can see the full 'story' and have the chance to offer their assistance. Many heads are much better than just one - especially when the 'just one' is mine! LoL ........

  Midton 16:53 31 Aug 2008

I should have said that I am using another lap top next to this one which never disconnects from the internet and has no problems

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie