i have no defualt gateway

  thehwic 17:51 17 Dec 2005

I am having the most frustrating problem! I have a wireless router/bridge. Senao nl-2611cb3. I type ipconfig/all and it says I have no default gateway. I am trying to change the configuration settings in my router so I can connect to my home network, but it will not let me into the router. It was working fine yesterday, but for some reason it does not want to let me do anything today. Please someone help! Thanks

  mgmcc 18:41 17 Dec 2005

What else does "ipconfig /all" say? If you cannot access the router's setup pages, you may not be getting a compatible IP address by DHCP from the router.

  Gary7 18:58 17 Dec 2005

You need to check that your PC DHCP settings are set to "Automatic" or "Obtain DHCP Lease automatically" (the same thing) and not try to force the PC to use a specific DHCP/IP address. BTW, how are you getting onto this BB without Internet access?

If all else fails, you'll need to reset the router (usually press in its 'reset' hidden switch for 10 secs while you apply power to it) then restart it's configuration, altho usually it's default settings should work fine, except for the wireless bit. Look in other threads on this BB to find out how.

  Gary7 19:01 17 Dec 2005

If youo know your ISPs 'default gateway' then you will have to set this up too.

  thehwic 18:19 18 Dec 2005

Okay I am using a different computer in the house that has network connection. I will have to look up the ipconfig/all thing again. I have reset the router and changed it to get it's own address and I have set it back with a specific IP address. I used or .77 But it still doesn't want to let me into the configuration settings. I will check what you said to do and let you know what IPconfig/all says.

  thehwic 21:51 18 Dec 2005

Okay here goes. I am connecting this wireless Lan to a wireless network which is already setup on the computer I am using right now to post.

I changed the setting in TCP/IP properties and gave it it's own IP address. with subnet

The ipconfig/all comes up with the following...

Ethernet Adapter Lan
DCHP enabled NO
Default Gateway: (This space is blank)

When I change the settings in TCP/IP to Obtain it's own address is comes up with the following after a ipconfig/all...

Default Gateway: (Again this is blank)
DHCP Enabled: YES
Autoconfiguration: YES

I have tried re-starting and re-setting the wireless modem over 10 times. And still cannot get into the setting to change the router so I can input my wireless settings.

Any other ideas? Or am I not explianing this all very well.

Thanks for all your help!

  thehwic 21:51 18 Dec 2005

I also know that the default IP to access the router setting is if that helps at all

  mgmcc 22:15 18 Dec 2005

The router should be allocating the IP address and it should be in the same 192.168.1.xxx range. Do you have any firewall software running in the PC that cannot connect, as this migh cause a problem.

Has the Wireless Network Adapter actually "connected" to the network so that it can get an IP address? Does the little icon have its "halo" to show it is connected?

  thehwic 22:21 18 Dec 2005

I will check on the Halo thing. I have windows Firewall for xp but I have it off so that shouldn't be the problem. It is giving it an Ip address but it's not even close to the default settings for the router. It gives it when the default settings to configure the router is

  thehwic 22:23 18 Dec 2005

Right now it is setup to get it's own Ip address and has no halo and states that it has limited or no connectivity. My hotmail MSN address is [email protected] if anyone can help that has MSN as well. Anything else I should do or try? Thanks so much for helping me out and I really hope it's something I am doing and it's not fried!

  thehwic 22:25 18 Dec 2005

It can't connect to the network because I cannot get into the router settings to set it up to get onto the network. Anytime I put the default number into the browser it says that it cannot find the search page. I have changed it before and gave it a ip address and a subnet mask and I still cannot get into the router settings to input the network information.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Les meilleures enceintes Bluetooth à moins de 150 euros