I have lost msconfig

  Willow12 01:03 12 Jul 2008
Locked

Tried typing msconfig into the run box today as there are programs I need to stop running at startup and I get the message that "Windows cannot find msconfig" plus some stuff about making sure I am searching properly.

I use XP Home Edition, what could be wrong?

  mrwoowoo 03:04 12 Jul 2008

Either do a system restore and see if that helps or use a registry cleaner such as ccleaner.
You may be able to access it by typing in the full path into the run box which is...
%Systemroot% \pchealth\helpctr\binaries\msconfig.exe

  beeuuem 03:06 12 Jul 2008

msconfig.exe is located in the folder C:\WINDOWS\pchealth\helpctr\binaries

It is possible the file is corrupted in which case you should run 'sfc/ scannow' to check the Windows files. You will need the XP disk if any files need to be restored.

  mrwoowoo 03:07 12 Jul 2008

No space between % and \
Not sure why it did that.

  petterford 05:19 12 Jul 2008

clean your drive after it try to type msconfig into the run box if won't work try to restart your computer and then, try again..note, type the full command...

----------------
[url=click here]Background Check Report[/url] | [url=click here]Free Background Checks[/url] | [url=click here]Sex Offenders[/url]

  brundle 05:29 12 Jul 2008

Install the improved version from MS;

click here

"Install this update to add a Tools tab to the System Configuration Utility (msconfig.exe). The Tools tab will allow further diagnostic tools to be launched from within the System Configuration Utility. After you install this item, you may have to restart your computer."

It replaces the msconfig file with a new one.

  Willow12 11:19 13 Jul 2008

I went to the location and there is no msconfig.exe in binaries so it appears to be completely missing rather than corrupted.

Brundle

I downloaded the improved version but it is still not there.

  beeuuem 13:10 13 Jul 2008

You could still run 'sfc /scannow' which should restore any essential Windows files, although I could not swear that msconfig is among those.
Or perhaps a system restore to a time when you knew that msconfig worked?
Or try the procedure from click here
if you have the install CD

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?