I hate Quicktime, it starts automatically

  noiro 04:10 17 Oct 2007
Locked

Whenever I am online and try to play an MP3, Quicktime opens and plays it. I have went into "setup program defaults" and custom and clicked Windows Media Player so that Media Player could play the MP3 and I could save it. However that is not the case, Quicktime launches the mp3 and I can't save it. It happens no matter I use firefox or Seamonkey for my browser. I use Seamonkey mail so that is really the browser I prefer also. I can't find anything in Seamonkey that makes QT the default media player. I have had this problem in the past and someone helped me straighten it out but unfortunately I have forgotten (we will call it old age). If anyone can please offer a fix, other than say use IE as the browser. Thank you very much for any assistance.
Noiro

  noiro 04:12 17 Oct 2007

Sorry I forgot, I use Windows XP Pro SP2 with all the updates, it is an OEM version. If I have to uninstall QT to fix the problem I will, I just hate to take those measures because some programs require it to run. Thanks again.
Noiro

  €dstowe 07:14 17 Oct 2007

I, too, dislike the pervasiveness of QT - that is why I use QT Alternative click here

I don't know about nowadays (long time since I had it installed) but it used to be that QT was very difficult to remove completely.

  Probabilitydrive 08:07 17 Oct 2007

I don't know about seamonkey, but in FF go to
>tools > options > content > filetypes click on 'manage' and 'change action' and change it to your requirements.

  johnnyrocker 08:10 17 Oct 2007

open 'my computer' go to tools/folder options file types and select what you want your MP3 to be played by.



johnny.

  cocteau48 09:39 17 Oct 2007

If using Firefox install the Downthemall add-on:
click here
Thereafter right click on the mp3 you are trying to download and you will get a pop up box giving you the option to either play (choice of your media players should be in drop down menu) or save using DTA (Downthemall) Once saved you should be able to use whichever media player you choose.

  Stuartli 09:44 17 Oct 2007

QuickTime has to be ruthlessly configured to do as you want it (same for RealPlayer), which is why I also use QT Alternative.

  noiro 01:47 18 Oct 2007

Thanks to each one of you for your replies. For Firefox, your suggestion Probability worked great. However I use Seamonkey for email and no matter what you have as your default browser, Seamonkey email only loads to Seamonkey browser. Oh well, I deleted the much and always hated Quicktime and I will NEVER allow it on my PCs again. I did download the QT Alternative and it works great on those files that require QT. Thanks to each of you again, from across the ocean and through several time zones.
Noiro

  cocteau48 07:19 18 Oct 2007

Thanks to this forum I also decided to delete Quicktime and replace it with QT Alternative - all very successfully. I then decided to do a registry sweep to see what it may have left behind. Registry Mechanic found over 570 Quicktime related and now redundant registry entries.
You may wish to check your registry.

  €dstowe 07:43 18 Oct 2007

Remember, as Stuartli hints, there is Real Media Alternative for RM haters.

Available from the same sites as the QT Alternative.

I use both without problems.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?