I E stopped working and failure of system restore.

  big m 16:40 19 Nov 2008
Locked

IE stops working on a regular basis. When it stops I have to exit as no matter how long I leave it nothing works, except the 'X' button. The problem event is described as 'AppHangB1' and the appl name is 'iexplore.exe'. What do I do to correct the situation please?
I have tried the 'System restore' procedure but there lies another problem as this fails no matter how far I go back. The message I get on re-start says 'System restore failure'. Can anyone help please in simple terms?

  sinbads 16:43 19 Nov 2008

most likely an addon problem ....tools/internet options/ advanced/ and reset at the bottom

  big m 19:19 19 Nov 2008

I E not stopped working so far but the 'system restore' still does not work. Any ideas?

  User-1229748 19:46 19 Nov 2008

generally i've found that the further back you try to restore to the less likely it is to work.if internet explorer was the only thing wrong then you don't need to do a system restore now.if none of your restore points work i would manually create a restore point then you may as well get rid of the previous restore points using disk cleanup.perhaps you might want to reboot your machine before creating a restore point for peace of mind :o)

  big m 17:24 21 Nov 2008

I tried the suggestiopn by Sinbad and thought it worked but today screen froze yet again. On the question of 'system restore' not working I am going to try closing 'Norton' and then doing the restore. As suggested by others. If the resore works then hopefully it will solve my IE problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone