i e refuses to load, restart needed

  KPC 14:19 26 Oct 2008
Locked

i have vista on a desktop and laptop all fully updated and running zone alarm and avast. on the desktop after a few browsing sessions with i.e, it then refuses to load a page and keeps waiting. i restart then everything is fine for about 15 mins and the same happens again, but i dont get any problems with the laptop. any suggestions. i have tried loading with add ons off and i try to use firefox and its exactly the same. strange.

  User-1229748 14:57 26 Oct 2008

have you tried a clean up via internet options- browsing history-delete-and delete all.wouldn't explain firefox but worth a try.also i've had problems with the latest flash player freezing web pages so i had to go back to previous

  KPC 14:59 26 Oct 2008

yeah i always do a clean up, but the flash player is worth a go. which version did you re-install

  User-1229748 15:01 26 Oct 2008

could also try resetting internet explorer via internet options-advanced-reset,you'll have to re-enable add ons if you go that route

  User-1229748 15:01 26 Oct 2008

sorry missed your last post,reinstalled flash player 9

  KPC 15:03 26 Oct 2008

ok mate, thanks. i will try both.cheers

  User-1229748 17:17 26 Oct 2008

just wondering if either the reset or the flash player solved your problem or was it something totally different?thanks in advance :o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?