I don't want dialup sounds

  he he :-) 19:42 08 Mar 2003
Locked

How do I stop the dialup sounds as I am connecting

  freakbrothers 19:44 08 Mar 2003

get broadband!

Sorry, couldnt help myself!
Turn the volume down on the modem properties.



freddy

  polymath 20:28 08 Mar 2003

There's a modem speaker slider to move to the 'off' end, via either Control Panel-Modems-properties-General tab-properties, or My computer-dial-up networking-General tab, configure (in Win 98SE, anyway). I have an idea I had to do something else too, to stop the modem screeching, but can't remember what it was. Maybe there was a modem volume control via the speaker icon, that wasn't enough by itself. (in which case it diappeared after doing the above).
There's a recent post about wanting to regain lost dialup sound! I don't know what it does for anyone.

  Stuartli 20:59 08 Mar 2003

It's in Settings>Control Panel>Modem>General tab, where you can adjust the volume slider for the system case's small speaker.

Hearing the "screeching" is confirmation that the modem is dialling out correctly - you can soon tell if the sound is not right.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache