I Can't Log On To An FTP??

  pcwhizz 18:59 22 May 2004
Locked

I have two hosting accounts, one paid and one free one.

Ones with netfirms and my paid one is with ghoulnet.

But since ive had these addresses i can never log on via FTP prgram, ive tried many programs.

I have been able to log on to FTP's before and now i cant log on to any FTP because ive tried many other hosts to see if it was just bad luck with the two i have and it isnt.

I check all my settings and even been on the phone and had a perosn run through them.

The program always gets to

150 Opening ASCII mode data connection for /bin/ls.

before timing out on every one

Im just annoyed now. So any help would be grateful

Thnks

Pcwhizz

  Charence 20:46 22 May 2004

Have you made sure the correct connection type is made? E.g. SSL or PASV. And also it is probably better if you send data in BINARY mode rather than ASCII.

Charence

  vinnyo123 22:53 22 May 2004

any firewalls?
did you set IE to use passave mode as stated above?
router?(ports)

  pcwhizz 15:45 23 May 2004

THANK YOU THANK YOU!

I cant thank you enough!

I should of taken off my firewall in the first place. Anyway thanks guys!

PCWHIZZ

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?