i can't install a game-Help

  craggy g 20:23 10 Sep 2005

i tried installing warhammer 40k dawn of war on my pc but after i go through the whole process of putting the 3 discs in. right at the end, an error box comes up which says error 1305 check that the W40kData-SharedTextures-Full.sga file exists and u can access it, then thers is to buttons to press,retry and cancel. ive pressed retry but the same box keeps coming up and cancel quits the installation. please can someone help me.ive had this game for nearly a year before i got a compatible graphics card but then this happens it's so frustrating

  driving man 20:27 10 Sep 2005

are you using XP and is it an xp compatible game?

  craggy g 20:29 10 Sep 2005

yes its compatible

  Starfox 20:29 10 Sep 2005

What o/s are you using?

A few tips here might help

click here;EN-US;248263

  Starfox 20:31 10 Sep 2005

Sorry about that look at this click here=

  Thalmus 20:31 10 Sep 2005

I've heard other reports of this problem, it may be a damaged disk. Try to copy the file manually to your hard disk, if you get an error again, it means the disk is damamged

  VoG II 20:32 10 Sep 2005

Starfox's MSKB link click here

  Starfox 20:35 10 Sep 2005

Looks like you are not the only one having trouble with this game click here=

  craggy g 20:35 10 Sep 2005

disk isn't damaged after i tried to install it on my pc i put it on my mates and it worked

  Totally-braindead 21:18 10 Sep 2005

I read the link Starfox gave you and one of the problems could be the drive lens being dirty, if you have a CD cleaning disk try that and see if that makes a difference.

  craggy g 21:29 10 Sep 2005

k i'll try it thanx every1

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?