I can't connect wirelessly with Netgear WG111

  ChrisIV 16:52 27 Jan 2007

I have configured my router, Netgear DG 834G, and have a wired connection to the internet. The WG 111 picks up the wireless network but I can't connect to it.

Immediately after configuring the router the wireless icon in the Sys Tray reports that it is connected, but the mini monitor screen is not lit. As soon as the ethernet cable is removed the internet connection is lost. Windows is unable to repair the connection.

Can anyone help?

  Dipso 16:55 27 Jan 2007

Have you confgured the adpater with your network settings, network name, any security keys?

  ChrisIV 18:13 27 Jan 2007

Yes I've done that.

  PaulB2005 18:16 27 Jan 2007

Double check the security key is entered on the PC with the WG111. If it is incorrect it can show as connected but you'll have no traffic.

  ChrisIV 18:23 27 Jan 2007

I've disabled security.

  BEN MARSHALL 18:27 27 Jan 2007

OK so you have a Netgear wireless router.

Your PC is connected via Ethernet but if you connect via wireless instead then nothing works?!


1) If you are using WEP encryption you may have entered the wrong key and thus cannot connect.

2) This same principle applies to WPA encryption.

3) Your router may have whats called by Netgear "Wireless Access List" which in essence is MAC Address Filtering click here

Try turning this off or adding the MAC Address of the device to the trusted list and reconnecting

Good Luck


  ChrisIV 13:26 28 Jan 2007

Netgear instructions say untick "Turn access control on", so I have tried connecting with MAC address filtering off. I will try adding the MAC address manually.


  ChrisIV 13:35 31 Jan 2007

Still no luck, can't connect by wireless.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?