I can't configure my router!

  simon_lambert 12:09 23 Apr 2007
Locked

I'm using a 2wire 2700hg, I have my ADSL phone line plugged in, an Ethernet cable plugged into slot one and it is powered up, and when I type in 192.168.0.1 it will not go onto the configuration page.

  Ashrich 12:56 23 Apr 2007

If it is a 2 wire and not a BT business hub , try 172.16.0.1 instead or click here to try another IP address .

Ashley

  simon_lambert 14:00 23 Apr 2007

This had the same result as before, thanks for the suggestion but it didn't work. I'm sure the number is correct, I think my set-up is wrong.

  irishrapter 14:08 23 Apr 2007

Open a command prompt, (in XP go to start / Run / type CMD.

In the command prompt type ipconfig

This will display your IP address if the router has assigned you one.
You will also see a "Default Gateway" IP. This should be the configuration page for your router.

.

  simon_lambert 11:21 24 Apr 2007

The number that came up using this didn't work either!

  Ashrich 11:50 24 Apr 2007

Have you tried a different cable to the ethernet port on both the PC and the router ? If your ethernet port is built in to the motherboard , is it enabled ? Have you tried a hard reset ? Any lights flashing or not lit on the router ? Sorry , lots of questions !

Ashley

  Ashrich 11:52 24 Apr 2007

Of course the Ethernet port is enabled , you wouldn't get an IP address otherwise , what IP are you getting by the way ?

Ashley

  Ashrich 11:59 24 Apr 2007

Try 192.168.1.254 or click here , or gateway.2wire.net/setup , I'll keep looking for you .

Ashley

  simon_lambert 12:39 24 Apr 2007

I used irishraptors tip and got the IP 80.42.235.115.

The ethernet cable is brand new. When the ethernet, power and ADSL cables are in i get: solid power light, solid ethernet light, no wireless, solid dsl, and flashing internet.

I tried that last number, no difference.

  simon_lambert 12:40 24 Apr 2007

Also Ashrich, I dont think the link in your most recent post was correct.

Thanks for your help so far.

  rodriguez 13:28 24 Apr 2007

The 80.42.235.115 IP as an external IP, you need the internal one. Internal IPs usually begin with 192, 172 or 10. Try using "ipconfig /all" instead of just "ipconfig" and see if you get an internal one come up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?