I cannot open links in emails.

  rawsongreen 10:02 16 Apr 2013
Locked
Answered

I have recently reinstalled windows 7 and now when I try to open links in an email I get ‘This file does not have a program associated with it……’ and the link does not open.

Can anyone help?

  Woolwell 11:39 16 Apr 2013
Answer

Default browser is?

  northumbria61 11:45 16 Apr 2013
  rawsongreen 12:03 16 Apr 2013

Woolwell,

Deepnet explorer.

I'm struggling to make Chrome or Windows explorer my default browser to try them can you help?

northumbria61

I posted the links but they could not be accepted.

  rawsongreen 12:10 16 Apr 2013

I changed to Internet explorer and the link opened.

Thanks to you both.

  northumbria61 12:19 16 Apr 2013

I was just about to suggest changing to IE but you have beaten me to it. Good to hear the problem has been solved.

  Woolwell 13:33 16 Apr 2013

Start - Default programs - will allow you to set IE and Firefox as your default browser.

For Chrome - open Chrome go to settings - and at the bottom is a button to click to make Chrome your default browser.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone