i can only use my internet explorer in safe mode

  ryde001 15:25 27 Jun 2008
Locked

i can only use my internet explorer in safe mode when i try and use it in normal boot mode any website i type in it says found web page waiting for reply then nothing happens and it sends me to the diagnostic page. i was using vigin meadia broadband b4, then i swithed to sky. i unistalled all of virgin rebooted then run the sky cd, i already had ie7 but it ask me to upgrade it so i did that using there cd and now i cannot browse the net. i phoned sky no help at all. they keep on saying it must be a slow connection but thats a load of rubbish because i can browse in safe mode. ive deleted all temp files, done virus scan with mcfee, spybot scan and adware scan can someone help me please

  brundle 15:49 27 Jun 2008

Try this first; click here

  ryde001 17:56 27 Jun 2008

it did rest but still having same problem


Last diagnostic run time: 06/22/08 12:18:45
WinSock Diagnostic
WinSock status

info All base service provider entries are present in the Winsock catalog.
info The Winsock Service provider chains are valid.
error Provider entry MSAFD Tcpip [TCP/IP] could not perform simple loopback communication. Error -1.
info Provider entry MSAFD Tcpip [UDP/IP] passed the loopback communication test.
info Provider entry RSVP UDP Service Provider passed the loopback communication test.
error Provider entry RSVP TCP Service Provider could not perform simple loopback communication. Error -1.
error A connectivity problem exists with an installed LSP.

Network Adapter Diagnostic
Network location detection

info Using home Internet connection
Network adapter identification

info Network connection: Name=Local Area Connection 5, Device=Realtek RTL8139/810x Family Fast Ethernet NIC, MediaType=LAN, SubMediaType=LAN
info Ethernet connection selected
Network adapter status

info Network connection status: Connected

HTTP, HTTPS, FTP Diagnostic
HTTP, HTTPS, FTP connectivity

info HTTPS: Successfully connected to click here.
warn HTTP: Error 12002 connecting to click here: The operation timed out
warn FTP (Passive): Error 12002 connecting to click here: The operation timed out
warn HTTP: Error 12002 connecting to click here: The operation timed out
error Could not make an HTTP connection.
error Could not make an FTP connection.

hi can anyone make sense of this to resolve this problem i can still only use my internet in safe mode

  brundle 18:02 27 Jun 2008

"A connectivity problem exists with an installed LSP.".

You need to check firewall settings, disable any IE addons, check out any toolbars you have installed, anything that interacts with the internet can add an LSP to Winsock - a secure connection above succeeded, ordinary connections didn't so you do have partial connectivity.

Do you have mcafee firewall as well as anti-virus?

  ryde001 19:19 27 Jun 2008

hi brundle thanks for all your help so far i do have mcafee firewall aswell as antivirus what do i need to do

  ryde001 19:20 27 Jun 2008

should i unistall ie7 and reinstall it

  brundle 19:26 27 Jun 2008

Disable the firewall temporarily? I don't have/use Mcafee so I can't be more specific - this link might help click here .

If you can connect OK with the firewall disabled, either reset the allow/deny rules entirely, or carefully examine them for programs that may have been inadvertently denied internet access. You may find several references to svchost.exe in there, it's responsible for Windows Services, some of which need internet access to enable other programs internet access (if you see what I mean). It's a case of trial-and-error with those, unless you can make sense of the detailed tasklist in a program such as Process Explorer; click here

  brundle 19:27 27 Jun 2008

Does the firewall load and run when you use the PC in Safe Mode? If not, it's more likely that it's the cause of the problem.

  ryde001 19:37 27 Jun 2008

i think you might be right i just waiting for my virus scan to finish then im gonna reboot in normal mode then disable the firewall if this solves the problem how do i have the firewall on without it interupting my internet

  brundle 19:47 27 Jun 2008

You'd need to reset/delete the existing rules and re-apply them when the warnings appear. Or remove/re-install Mcafee altogether.

Enable the Windows Firewall in the meantime , it's not great but it's better than nothing. click here
Don't run both at the same time, they'll conflict.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?