I am a BT Broadband user with regular Error 721

  Tangerine Man 09:32 12 May 2005

If my computer has been turned on for a while and I try to connect to the internet I receive an error 721 message. Rebooting the computer and connecting straight away usually cures the problem. However, if I leave the internet connected, and attempt to use it some time later, although all the signs are that I am connected any attempt to use IE or my email fails and attempts to connect again.

  keithlik 10:10 12 May 2005

Try an e-mail (or phone if you are paying for the inclusive package) to BT. They should give you tha answer - especially as you have the Error number.

  steven_frost 12:57 12 May 2005

I have had this problem when they did a check on the line they found that their was to much voltage on the line could be causing your problem

  Stuartli 16:38 12 May 2005

See this Error 721 link:

click here

  Stuartli 16:41 12 May 2005

If you are using IE, check that you have not got Disconnect if Inactive set to a certain number of minutes (Internet Options>Tools>Connection>Highlight Default ISP>Settings>Advanced tab).

Should be left unchecked.

  Stuartli 16:51 12 May 2005

Another Error 721 link:

click here

  Brumas 00:15 13 May 2005

I have been on BT Broadband since November and like you have been plagued intermittently with this annoying problem. Unplugging the modem and rebooting sorted it out temporarily, advice given by BT. Again I went through the online BT Broadband help and this solution was offered.

“It sounds like there may be some power management problems relating to your USB ports. With Windows XP there is a built in Power Management feature which can be disabled. Goto START -> CONTROL PANEL Then if the link on the left hand side reads "Switch to Classic view" please click it, if it reads, "Switch to Category view" just continue Double click on SYSTEM Left click the HARDWARE tab Left click DEVICE MANAGER button (Middle on the right) Scroll to UNIVERSAL SERIAL BUS CONTROLLERS and left click the "+" Sign.

For each USB ROOT HUB: Double left click the USB ROOT HUB Left click the POWER MANAGEMENT tab Untick the box that says, "Allow the computer to turn off this device to save power" Left click OK. Scroll up to NETWORK ADAPTERS and left click the "+" sign Double left click the BT VOYAGER ADSL MODEM. Left click the POWER MANAGEMENT tab Untick the box, which says, "Allow the computer to turn off this device to save power" Left click OK ReBoot.”

Again this worked temporarily. The latest part of the saga is that I again went through the online BT Broadband help and after doing a line test they seemed to think that there was a problem with “the setup in my house” – and I had to switch filters around and make sure that only the modem, and no other extra equipment was plugged in etc. to make sure the equipment wasn’t faulty (which I did not believe to be the case for one minute). To cut a long story short and get to the point I got them to send me out a complete new setup i.e. modem, filters, cable etc. So far so good – but what I really want is for a BT Engineer to visit my property to check to see if my internal phone line setup is okay. They are telling me No way - unless I am prepared to pay around £140 for the pleasure- well I haven’t got that sort of money as I am a carer for my disabled wife but even if I had I think it is a question of principle.

Sorry to have gone on and on and on, but I got it off my chest !!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone