Hyphens in Publisher

  Duncanf 11:10 23 Mar 2006
Locked

Can anyone tell me how to stop MS Publisher putting in hyphens at the end of lines in text boxes when the word is too long for the box. I'm justifying the text on this particular page.
Thanks in anticipation.

  Fateful Shadow 11:19 23 Mar 2006

Click in the text box and then go to "Tools > Language > Hyphenation" and untick the relevant box.

Hope this helps :)

  Duncanf 11:25 23 Mar 2006

Thanks 'Fateful Shadow' ...that's it fixed.
Never knew that box existed!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone