Humax 9200t problem

  exdragon 11:23 19 Oct 2010
Locked

Hi - anyone got any ideas about this problem, please? I've posted the same question on the Humax site but got nothing helpful.

I came back from holiday, tried to watch recorded programmes but just got a blurry screen and I don't get the 'Loader' message. If I press Menu, the 5 option buttons vanish either off the top of the screen or the bottom. The screen also scrolls slowly from right to left.

If I 'catch' the record button on its way past and find a programme I want to watch, after a few seconds, the screen scrolls rapidly from left to right. The picture is very dark and the sound is muffled.

I've tried retuning, setting to default, unplugging everything and putting them back, switching off the device and TV in various combinations and unplugging from the mains. Eventually, one of these options works and everything is back to normal.

I've been doing this since last Thursday - am I missing something obvious, please?

  johndrew 11:57 19 Oct 2010

Does the TV work correctly without the set top box attached?

Does the TV function correctly when viewing TV directly through the set top box?

If the answer to both the above is 'yes' then the set top box is faulty in the playback mode. This could be (and from your report on symptoms, is) an intermittent type fault possibly resulting from such as a 'dry joint' or failing component.

It is possible the programmes recorded perfectly but the playback circuitry in the unit has a problem.

If it is still under warranty you should return it for repair and ask them not to wipe the HD.

  scotty 12:16 19 Oct 2010

Anytime I have experienced problems with 9200 it has been cured by formatting the harddrive. You will loose all your recordings.

You could ask for help at this forum: click here

  BRYNIT 12:21 19 Oct 2010

If your box is connected to your TV via a scart lead check the connections.

Remove and replace scart lead even turn it around. Try it in another scart socket on the TV or try another scart lead.

Another possible cause would be a TV RF channel conflicting with the RF frequency of the box. If the aerial goes into the Humax box and then to your TV try removing the cable between the box and TV just connect via scart lead if the picture clears you will need to look through the instruction book on how to rectify this problem.

  exdragon 13:01 19 Oct 2010

johndrew - 'Yes' to your first two questions. It's not still under warranty and I suspect it may be my fault, as I was bemoaning the fact that it was working ok, because that being the case, I couldn't justify buying the new HD one! The recorded programmes are perfect after about 15 mins, when the thing suddenly works perfectly.

scotty and BRYNIT - I'll get someone more agile than I to poke around the back and try your suggestions. The aerial does indeed go into the Humax first. I must say that the manual isn't particularly helpful.

I'm sure it's something to do with the 'Loader' software, because when it doesn't load, there's a problem, when it does, there isn't.

I'll wait for my flexible friend and then tick this as resolved.

Thanks, all of you.

  Fruit Bat /\0/\ 16:29 19 Oct 2010

1. Power OFF the receiver

2. Disconnect the Aerial cable

3. Power On the receiver

4. Press MENU

5. Select Installation

6. Enter your password (default = 0000)

7. Select Default Setting

8. Select YES

9. Enter your password (Default = 0000)

10. When the receiver restarts, Standby, then Power OFF

11. Connect the Aerial Cable

12. Power ON - the receiver will then search for the channels.

  exdragon 17:12 19 Oct 2010

Fruit Bat /\0/\ - I'll give that a try too.

I did manage to catch the Humax software update button, left the room while it was searching and came back to find everything working perfectly. Previously, although I'd said the TV was fine (which it was at the time), it suddenly lost all channels except BBC1 and BBC2.

I haven't turned the stuff off yet, as I've been busy, but I'll see if it's ok after all your suggestions.

  johnnyrocker 21:12 19 Oct 2010

and was it?



johnny

  exdragon 21:29 19 Oct 2010

Huh, working perfectly, TV has all channels, Humax back to normal again. Presumably the software update did something, although after the search, the message was 'no update found'.

I turned the whole lot off and on again - no problem, but I'll bookmark this for next time.

I'm just giving up with technology.

  KremmenUK 06:40 20 Oct 2010

You will probably have the latest .23 software now that holds the EPG on the Hard Drive for faster retrieval.

Working OK on my 9300T at the moment.

If I had known the hassle I was going to have with my 9300T over the few years I've had it though I would have bought a Toppy.

If I had a pound for every lockup and missed recording I've had with the Hummy.

  hastelloy 09:05 20 Oct 2010

I have a Toppy and 2 Humax (9300T & 9200T). It's very rare that I use the Toppy (it was the first buy).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?