Huawei Echolife HG520s - Tried everything

  slimbiggins 02:01 30 Jul 2009
Locked

Hi, a friend of mine recently got a new router from talk talk that he has been having problems with.
He gave me his laptop and router so I could configure it for him but I have tried everything and still
not found a solution. The problem is that although I can connect to the router, I can't actually
connect to the internet (meaning I can't open any web pages). I know the laptop isn't the problem
because I successfully connected it to my BT Homehub and it worked fine. I also tried the installation
cd that came with the router, which just kept failing when trying to configure the router.

Any suggestions?

  ambra4 04:12 30 Jul 2009

Setting up your Huawei EchoLife HG520b/s

click here

  slimbiggins 10:28 30 Jul 2009

I've tried that, still no solution.

  ambra4 04:20 01 Aug 2009

EchoLife HG520 Router Set-Up


Access the router and go the Quick Set up display

Un tick the box “DSL Auto Connect” if tick

VPI leave as 0 / VCI change to 38

Tick “Enable Quality Of Service” Next

Tick PPPoA

“Encapsulation Mode” Change to “VCMUX” Next

Enter “Username” “Password” and select

“Authentication Method” (AUTO)

Tick “Dial on demand” “Inactivity Timeout” set to 1440

“PPP IP extension” Leave un-tick Next

Tick “Enable Wan Service” Only Next

Tick “Enable DHCP Service” Only

Un Tick “Configure the second IP Address” Next

Tick “Enable Wireless”

Enter a SSID Name: - This can be any thing that you want to call your wireless system

example “43grassmonkey01” Next

You will get a Summary of the setting

Save & Reboot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017